Posts tagged php

EOL für PHP 7.3 und CentOS 8

PHP 7.3 ist ab 06.12.2021 „End of Life“ (EOL). Wir empfehlen einen Wechsel zu PHP 7.4 oder besser und wenn möglich gleich ein Upgrade auf PHP 8.0.

Read more ...


PHP 5.6 und 7.x auf CentOS 7 installieren

Die PHP-Versionen auf CentOS 7 sind steinalt: während Stand 2017-12 mindestens PHP 7.2.0, 7.1.12, 7.0.26 und 5.6.30 (nur noch Security-Fixes) verfügbar sind, wird

Read more ...


FortiClient SSLVPN auf Fedora

EDIT: Alternativ kann der OpenFortiVPN-Client verwendet werden. Man installiert ihn sich wie folgt:

Read more ...